YouTube Videos No Longer Playing On Here

Language: JP EN DE FR
2010-09-08
New Items
users online
Forum » FFXIAH.com » Bugs » YouTube videos no longer playing on here
YouTube videos no longer playing on here
 Carbuncle.Scarmiglione
Offline
Server: Carbuncle
Game: FFXI
Posts: 477
By Carbuncle.Scarmiglione 2019-03-02 16:45:56
Link | Quote | Reply
 
I don't know what happened, but it feels like since Firefox 65 came out, YouTube videos no longer play on here. When I click on one of the placeholders for a video, it just disappears and leaves a blank space where the placeholder was. I've tried turning off adblock and NoScript with no change.

I posted about this on /r/firefox/ and somebody said that

"Browser console shows:

Blocked loading mixed active content “http://www.youtube.com/embed/MWxlbnI9mpU?autoplay=1”

Linking to https://developer.mozilla.org/en-US/docs/Web/Security/Mixed_content

Tell the forum to update their embed code to load the https version of YouTube.

It doesn't work for me in Firefox 60, 63 or 64, FWIW (via mozregression)."


Someone else said that it works in IE, but not Firefox, so something likely changed in Firefox recently to cause this.
[+]
 Asura.Tydis
MSPaint Winner
Offline
Server: Asura
Game: FFXI
user: tidis
Posts: 370
By Asura.Tydis 2019-03-02 17:13:27
Link | Quote | Reply
 
YouTube Video Placeholder

Alright, let's give this a go.

EDIT: Yep, seeing the same thing I guess.
Offline
By Freehugs 2019-03-02 17:18:54
Link | Quote | Reply
 
I'm on Chrome right now and they wont play for me either. The area where the video was just goes white after clicking it.
Offline
Posts: 5673
By Pantafernando 2019-03-02 17:20:19
Link | Quote | Reply
 
Freehugs said: »
I'm on Chrome right now and they wont play for me either. The area where the video was just goes white after clicking it.

Same thing with safari
Offline
Posts: 129
By Lili 2019-03-02 17:23:18
Link | Quote | Reply
 
Same thing in Opera. In Opera, however, a small banner appears in the url bar that warns me that "insecure content has been blocked". If I click on it then it's all good.

There's a strong push to transition to https lately, it's all due to that.
 Asura.Eiryl
Offline
Server: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2019-03-02 17:23:54
Link | Quote | Reply
 
Thought it was just on my end

If you want to see whatever video someone links though, you can quote them and manually copy the youtube links
[+]
 Carbuncle.Scarmiglione
Offline
Server: Carbuncle
Game: FFXI
Posts: 477
By Carbuncle.Scarmiglione 2019-03-02 17:36:34
Link | Quote | Reply
 
Asura.Eiryl said: »
Thought it was just on my end

If you want to see whatever video someone links though, you can quote them and manually copy the youtube links

That's good to know since there was a video in the RT thread I wanted to see what it was, but couldn't because of this issue, and didn't even know what the video was besides looking like some 90's video game anime looking thing.
Offline
Posts: 9928
By Draylo 2019-03-02 18:23:59
Link | Quote | Reply
 
I thought it was an add-on I installed, not working for me either.
Offline
Posts: 360
By Shichishito 2019-03-02 18:29:07
Link | Quote | Reply
 
how are we supposed to properly troll and meme without video linking!?
gdi, i can't work like that!
[+]
Offline
Posts: 32955
By fonewear 2019-03-02 18:43:41
Link | Quote | Reply
 
Shichishito said: »
how are we supposed to properly troll and meme without video linking!?
gdi, i can't work like that!

Yea it is hard to piece together simpsons stuff with gifs !
Administrator
Offline
Posts: 5343
By Rooks 2019-03-02 21:53:31
Link | Quote | Reply
 
It's a mixed content warning, a side effect of FFXIAH moving to full HTTPS. I'll fix it.
[+]
Offline
Posts: 360
By Shichishito 2019-03-02 21:59:34
Link | Quote | Reply
 
idiot boy said: »
It's a mixed content warning, a side effect of FFXIAH moving to full HTTPS. I'll fix it.

a wild admin appeared!
he uses fix, it's (hopefully) super effective!
 Carbuncle.Scarmiglione
Offline
Server: Carbuncle
Game: FFXI
Posts: 477
By Carbuncle.Scarmiglione 2019-03-02 22:08:46
Link | Quote | Reply
 
idiot boy said: »
It's a mixed content warning, a side effect of FFXIAH moving to full HTTPS. I'll fix it.
Wonderful. Makes me feel glad I made this post.
Offline
By clearlyamule 2019-03-02 22:14:03
Link | Quote | Reply
 
Lili said: »
Same thing in Opera. In Opera, however, a small banner appears in the url bar that warns me that "insecure content has been blocked". If I click on it then it's all good.

There's a strong push to transition to https lately, it's all due to that.
Pantafernando said: »
Freehugs said: »
I'm on Chrome right now and they wont play for me either. The area where the video was just goes white after clicking it.

Same thing with safari
You all laughed at IE but who is the superior browser now!!?

Edge
Administrator
Offline
Posts: 5343
By Rooks 2019-03-04 09:59:46
Link | Quote | Reply
 
This has been resolved.

Let me know if you have any more problems.
[+]
 Carbuncle.Scarmiglione
Offline
Server: Carbuncle
Game: FFXI
Posts: 477
By Carbuncle.Scarmiglione 2019-03-04 15:09:09
Link | Quote | Reply
 
idiot boy said: »
This has been resolved.

Let me know if you have any more problems.

Well how about that. Works like a charm. Thanks boss.
Offline
Server: Excalibur
Game: FFXIV
user: misacat
Posts: 2891
By Nadleeh Sakurai 2019-03-04 16:25:06
Link | Quote | Reply
 
idiot boy said: »
Let me know if you have any more problems.
I got one
 Shiva.Spathaian
Offline
Server: Shiva
Game: FFXI
user: Spathaian
Posts: 27933
By Shiva.Spathaian 2019-03-04 16:39:12
Link | Quote | Reply
 
Nadleeh Sakurai said: »
idiot boy said: »
Let me know if you have any more problems.
I got one
Log in to post.