FFXIAH.com On Chrome

Language: JP EN DE FR
2010-09-08
New Items
users online
Forum » FFXIAH.com » Bugs » FFXIAH.com on Chrome
FFXIAH.com on Chrome
Offline
Posts: 63
By sudsi 2018-03-15 21:05:51
Link | Quote | Reply
 
I'm unable to use ffxiah.com currently on chrome. I'm logged in, but the prices that are normally green/bold on the front page are currently black.

Additionally, the drop-down under 'inbox' is not working.

I'm able to use the website as normal using Edge, and other people I'm talking to are having no issues using Chrome.


I've closed my browser several times trying to correct the issue without success. I'm also unable to logout.
 
Offline
Posts:
By 2018-03-15 22:20:39
 Undelete | Edit  | Link | Quote | Reply
 
Post deleted by User.
Offline
Posts: 152
By Quizzy 2018-03-16 01:02:04
Link | Quote | Reply
 
idk, that didn't work (I have two characters). I had ffxiah.com allowed previously.. I was using the site just fine 12 hours ago, and nothing changed in that period on my end...
Offline
Posts: 152
By Quizzy 2018-03-16 01:05:12
Link | Quote | Reply
 
idk, adblock is disabled, etc.

Still black font.
Offline
Posts: 152
By Quizzy 2018-03-16 01:07:42
Link | Quote | Reply
 
Works if I use an incognito window.
 Bismarck.Xurion
Offline
Server: Bismarck
Game: FFXI
user: Xurion
Posts: 239
By Bismarck.Xurion 2018-03-16 03:06:24
Link | Quote | Reply
 
Possibly a chrome addon issue. As a web developer, I've seen many issues where addons mess with the page and create "bugs".

Addons are not active in incognito mode, thus the page works fine. My suggestion is to disable all addons and reactivate them in batches to see if you can narrow it down.
Offline
Posts: 152
By Quizzy 2018-03-16 08:49:45
Link | Quote | Reply
 
Thanks Xurion

I'm still not sure which addon was the issue, or how it would have been installed, but I was able to get things working again.

I reset my Chrome settings by going to the three vertical dots in the upper right hand corner > Settings > Reset.
Log in to post.